ElevenLabs

Help CentreSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Agents - v3 conversational model
Resolved·Degraded performance

The issue has been resolved.

Mon, Feb 23, 2026, 01:01 PM
(3 months ago)
·
Affected components
Feb 21, 2026, 08:00 AM
Feb 23, 2026, 01:01 PM
Updates

Resolved

The issue has been resolved.

Mon, Feb 23, 2026, 01:01 PM

Monitoring

We have released a fix. The error rate has returned to normal levels, and we are actively monitoring the situation.

Mon, Feb 23, 2026, 12:34 PM(26 minutes earlier)

Investigating

We are currently investigating a potential issue affecting the v3 conversational TTS model on the Agents platform.

Mon, Feb 23, 2026, 10:53 AM(1 hour earlier)